WordPress 4.4.1 security update

WordPress 4.4.1 is nu beschikbaar. Dit is een beveiligingsupdate voor alle vorige versies en je wordt aangeraden om je sites onmiddellijk bij te werken.

WordPress versies 4.4 en eerder blijken kwetsbaar voor een cross-site scripting aanval, die kan leiden tot een aangetaste site. Dit is gemeld door  Crtc4L.

Er waren ook een aantal niet-security bugfixes:

  • Emoji ondersteuning is bijgewerkt met de nieuwste emoticons, waaronder 👍🏿👌🏽👏🏼
  • Sommige sites met oudere versies van OpenSSL geïnstalleerd waren niet in staat om te communiceren met andere diensten door middel van een aantal plugins.
  • Als een berichten-URL ooit opnieuw werd gebruikt, kon de site omleiden naar het verkeerde bericht.

WordPress 4.4.1 verhelpt in totaal 52 bugs uit 4.4. Voor meer informatie, zie de release notes of raadpleeg de lijst met veranderingen.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *