WordPress 4.2.4 beveiligingsupdate

WordPress Update 4.2.3Gisteren verscheen er wederom een nieuwe update van WordPress.

In de laatste versie van de software is een drietal cross-site scripting-problemen aangetroffen en een mogelijk SQL Injection-probleem, waarmee websites konden worden overgenomen. Ook is de mogelijkheid tot een zogenaamde “timing side-channel-aanval” verholpen, net als een manier voor aanvallers om berichten te vergrendelen zodat ze niet meer kunnen worden gewijzigd.

Gebruikers krijgen dan ook het advies om naar WordPress 4.2.4 te upgraden.
Voor onze bestaande hosting-klanten is de upgrade reeds uitgevoerd.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *