WordPress 4.1.2: kritieke kwetsbaarheid update

WordPress heeft een update uitgebracht die een aantal grote beveiligingslekken dicht. De lekken in kwestie betreffen:

  • Een serieuze cross-site scripting kwetsbaarheid, wat derden toegang kan verlenen tot de website.
  • Bestanden met een onjuiste en/of onveilige namen kunnen worden geupload.
  • Sommige plug-ins zijn kwestbaar voor een SQL injectie.
  • Een gelimiteerde cross-site scripting kwetsbaarheid zou het mogelijk kunnen maken om middels een social engineering aanval toegang tot de site te kunnen verkrijgen.

Wij raden je aan om te controleren of je de laatste versie van WordPress hebt draaien. Zo nee, update deze dan zo spoedig mogelijk naar versie 4.1.2.

Bij onze klanten die WordPress gebruiken en waar wij het functioneel beheer van de website voeren, is de update inmiddels uitgevoerd.

Meer informatie over dit lek is te vinden op de volgende website: https://codex.wordpress.org/Version_4.1.2

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *